EGEsoll - сборник решений задач из ЕГЭ

Задача 4

Все 5-буквенные слова, составленные из букв А, О, У, записаны в алфавитном порядке. Вот начало списка:

Запишите слово, которое стоит на 210-м месте от начала списка.

Добавлено: 10.04.26 19:30

Перейти к решению

Решение

Приведём решение на Python:

from itertools import product

k = 0
for p in product("АОУ", repeat=5):
    k += 1
    if k == 210:
        print(p) # ('У', 'О', 'У', 'А', 'У')
        break

Ответ: УОУАУ

Автор - rubygem17

Объяснение

None

Назад